xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "simon steiner (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (FOP-2805) FOP pom.xml depends on wrong version of Batik
Date Thu, 19 Jul 2018 12:30:00 GMT

     [ https://issues.apache.org/jira/browse/FOP-2805?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

simon steiner resolved FOP-2805.
--------------------------------
    Resolution: Fixed

http://svn.apache.org/viewvc?view=revision&revision=1836268

> FOP pom.xml depends on wrong version of Batik
> ---------------------------------------------
>
>                 Key: FOP-2805
>                 URL: https://issues.apache.org/jira/browse/FOP-2805
>             Project: FOP
>          Issue Type: Bug
>            Reporter: Eric Lim
>            Assignee: simon steiner
>            Priority: Minor
>
> FOP pom.xml specifies a dependency on Batik 1.9.0-SNAPSHOT. 
> Instead FOP pom.xml should depend on Batik 1.11.0-SNAPSHOT



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message