xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Clay Leeds <webmaes...@mac.com>
Subject Re: Initial soft hyphen support
Date Wed, 17 Jan 2007 06:27:02 GMT
On Jan 16, 2007, at 12:25 PM, Vincent Hennebert wrote:
> Hadn't we agreed upon raising the minimum Java version to 1.4? Or at
> least make a poll on fop-user to see if that would create any problem.
> If that'd depend only on me, we would already be using all the Java  
> 1.5
> nice features ;-)
>
> Vincent

As I recall, we're targeting JDK 1.4 for 0.93+, and leave the JDK 1.3  
for 0.20.5 (since it's not changing anyway). I think the thought was  
that anyone who needs to stay on JDK 1.3 (AIX 4.x & others locked  
into IBM Java 1.3, etc.) can continue using fop-0.20.5.

Web Maestro Clay

Mime
View raw message