xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremias Maerki <...@jeremias-maerki.ch>
Subject Re: Reconstructed FOP logo for high quality printing
Date Fri, 11 Aug 2006 14:02:38 GMT
Ok, the gradient bug is gone. Actually, the gradients were fine in the
PDFTranscoder. Only when painted inside FO documents they were wrong.
Same for links. I've been able to fix both:
http://svn.apache.org/viewvc?rev=430777&view=rev

Now, there's a tiny detail I've just found: In the logo.jpg file (which
is also used on our website), the feather lies under the "O" (of "FOP"),
while in logo2.ai and logo2.svg the feather lies in the foreground.
Looking closer at [1] it seems that the original FOP logo also contained
a few more details. For example, the ink pot and the shadows seem much
finer. Now, the problem is that Scott Hofmann's mail address bounces so
I can't ask him for the original anymore. Does anyone know what the
original by Tobias Müller looked like. Did he have the same inkpot
already?

[1] http://www.tkachenko.com/blog/archives/000016.html

On 04.08.2006 02:04:19 Web Maestro Clay wrote:
> On Aug 3, 2006, at 8:05 AM, Jeremias Maerki wrote:
> > On 03.08.2006 16:51:20 Web Maestro Clay wrote:
> >> +1 from me... nice job.
> >
> > Thanks.
> >
> >> (although I would prefer the issues ironed out...)
> >
> > Do you mean the not quite identical font or the gradient bug in
> > PDFGraphics2D?
> 
> The gradient bug... :-p
> 
> Clay Leeds
> webmaestro@mac.com
> 
> My religion is simple. My religion is kindness.
> -- HH Dalai Lama of Tibet
> 
> 
> 



Jeremias Maerki


Mime
View raw message