xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39927] - Building FOP with GCJ
Date Wed, 02 Aug 2006 09:50:33 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39927>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39927





------- Additional Comments From matthew@linuxfromscratch.org  2006-08-02 09:50 -------
Well, I've finally got passed those transform errors with the patch at
http://gcc.gnu.org/bugzilla/attachment.cgi?id=11991.  Now, my next problem is
that  tools.jar provided by java-gcj-compat wants the Eclipse Compiler for Java
(ecj) installed:

compile-java:
    [mkdir] Created dir: /sources/blfs/fop-0.92beta/build/classes
    [javac] Compiling 732 source files to /sources/blfs/fop-0.92beta/build/classes
    [javac] java-gcj-compat: tools.jar: failed to read
/usr/share/java/eclipse-ecj.jar

Quite why it needs ecj when gcj's already installed I don't know.  Oh well,
after trying to avoid having two Java compilers it looks like I'm going to need
them anyway!

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

Mime
View raw message