xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 40080] - Problem with ">" and "<" sign
Date Fri, 21 Jul 2006 09:49:49 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=40080>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=40080


bowditch_chris@hotmail.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




------- Additional Comments From bowditch_chris@hotmail.com  2006-07-21 09:49 -------
This is not a bug! Its a problem in your XSLT stylesheet. Specifically you 
need to wrap text containing special XML characters in <xsl:text disable-
output-escaping="true"></xsl:text>

Please dont raised bug to ask questions. Questions relating to FOP and XSL-FO 
can be raised on the fop-users mailing list. Questions relating to XSLT are 
better asked on the mulberry list.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

Mime
View raw message