xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glen Mazza <gma...@apache.org>
Subject Re: FOP Early Version
Date Tue, 07 Jun 2005 20:06:46 GMT
Greg,

I don't know what you're Oracle requirements are, but I suspect later 
versions will also work.  Ultimately, current production FOP 0.20.5 
works with XML documents--it has no knowledge of the database or 
database version used to create those XML documents.  I know that Oracle 
packages in some libraries a 0.20.4 version, but FWIW I've been on FOP 
for two years and you're the first I know of to be needing a version 
that old.

Glen


Williams, Greg - ETA schrieb:

> I got it! Thanks.
>
> "For as he thinketh in his heart, so is he"
>  Proverbs 23:7
>  
>
> Gregory Williams
> MIS Director / OCP DBA
> LMIT/M&M
> 703-516-2215
>
>
> -----Original Message-----
> From: Jeremias Maerki [mailto:dev.jeremias@greenmail.ch]
> Sent: Tuesday, June 07, 2005 10:52 AM
> To: fop-dev@xmlgraphics.apache.org
> Subject: Re: FOP Early Version
>
>
>
> On 07.06.2005 16:45:42 Williams, Greg - ETA wrote:
> > I am looking to download version 0.19.0 of FOP. I am toad that this
> > version works with Oracle version 9.2.0.6.
>
> Look here:
> http://archive.apache.org/dist/xml/fop/source/old/
>
> > "its not over until you win"
> > Les Brown
>
> :-) That's a good one!
>
>
> Jeremias Maerki
>


Mime
View raw message