xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: [GUMP] backwards incompatible change in maintenance branch
Date Wed, 23 Apr 2003 09:51:41 GMT
On Wed, 23 Apr 2003, Jeremias Maerki <dev.jeremias@greenmail.ch>
wrote:

> Never heard about JGen and that they have their own renderer.

It is (supposed to be) used by Turbine-3.

> I've just had a look into their CVS. They are using an almost two
> year old FOP (v0.20.1). :-) They should really upgrade to a more
> recent version IMO. A lot has happened since.

OK, thanks a lot.  I've just subscribed to jgen-devel and will ping
them.

> I wonder if that renderer is used at all because it relies on
> pre-Recommendation XSL-FO. And nobody uses that anymore today (I
> hope).

May I quote this?

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: fop-dev-unsubscribe@xml.apache.org
For additional commands, email: fop-dev-help@xml.apache.org


Mime
View raw message