xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 17727] New: - Page breaks in tables are not correctly calculated if padding-before is used in a table cell
Date Thu, 06 Mar 2003 14:48:11 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17727>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17727

Page breaks in tables are not correctly calculated if padding-before is used in a table cell

           Summary: Page breaks in tables are not correctly calculated if
                    padding-before is used in a table cell
           Product: Fop
           Version: 0.20.5
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: pdf renderer
        AssignedTo: fop-dev@xml.apache.org
        ReportedBy: wewerka@ThreeDimensions.de


Page breaks in tables are not correctly calculated if padding-before is used in 
a table cell:
Example: 
If you use 
<fo:table-cell padding-before="0.6cm">
in the body of a table (inside the fo:body of course) and this cell is near the 
bottom of the page it can happen that the pdf renderer writes the contents of 
the table cell over the footer instead of doing a page brake. See attached 
example!

---------------------------------------------------------------------
To unsubscribe, e-mail: fop-dev-unsubscribe@xml.apache.org
For additional commands, email: fop-dev-help@xml.apache.org


Mime
View raw message