xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Art Welch <ar...@EASTPOINT.COM>
Subject RE: PCL renderer and borders
Date Fri, 16 Mar 2001 18:39:57 GMT
I will take a look at it. When I was testing this I noticed that the borders
did not look quite correct, but I also thought that they looked the same as
the PDF renderer produced (but I only looked very quickly). I also think
that Karen had mentioned that she was going to be working on some border
problems. I will verify that the PCLRenderer is producing the same borders
as the PDFRenderer. Then if Karen fixes the borders, they should both be
correct. If I stumble across the root cause of the border problems, I will
let the list know whatever I find.

Thank You,
Art

-----Original Message-----
From: Jens Schäfers [mailto:schaefers@adesso.de]
Sent: Friday, March 16, 2001 6:27 AM
To: Fop-Dev
Subject: PCL renderer and borders


Hi,

there is a little error when using solid borders (blocks and tables) and
printing with the PCL renderer. The borders (1pt width) are drawn
correctly in the print output except for a point that is missing in the
lower right corner. It's only one point but it stands out even when you
look at the print from a little farther.

The PDF renderer output shows no missing point.

Jens


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-dev-unsubscribe@xml.apache.org
For additional commands, email: fop-dev-help@xml.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: fop-dev-unsubscribe@xml.apache.org
For additional commands, email: fop-dev-help@xml.apache.org


Mime
View raw message