xmlgraphics-fop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric SCHAEFFER" <eschaef...@posterconseil.com>
Subject Re: Problem using PNG
Date Thu, 12 Oct 2000 08:48:00 GMT

----- Original Message ----- 
From: "Fedor Karpelevitch" <fedor@simpata.com>
To: <fop-dev@xml.apache.org>
Sent: Wednesday, October 11, 2000 8:47 PM
Subject: RE: Problem using PNG


> [Stupid question] Where do I get it? Somewhere on java.sun.com?
> 
> WBR, Fedor. 
> 

Yes, but I don't remember where... It isn't rupported by SUN anymore.
I can send it to you (privately) if you want. 

Or you can create an FopImage class that uses JAI :-)

Eric.

> > -----Original Message-----
> > From: Eric SCHAEFFER [mailto:eschaeffer@posterconseil.com]
> > Sent: Wednesday, October 11, 2000 1:56 AM
> > To: fop-dev@xml.apache.org
> > Subject: Re: Problem using PNG
> > 
> > 
> > I think you don't have the Jimi package in your classpath.
> > 
> > (I need to change the error message to be more explicit)
> > 
> > Eric.
> > 
> > ----- Original Message -----
> > From: "Fedor Karpelevitch" <fedor@simpata.com>
> > To: <fop-dev@xml.apache.org>
> > Sent: Tuesday, October 10, 2000 6:26 PM
> > Subject: Problem using PNG
> > 
> > 
> > > Hi!
> > >
> > > I have an external-grathic in my stylesheet and if I use a 
> > .png file it
> > > gives me the following error:
> > > --------
> > > ....
> > > setting up fonts
> > > formatting FOs into areas
> > >  [1Error while creating area : Error creating FopImage object
> > > (file:d:/dev/kaiser9.png) : org.apache
> > > .fop.image.JimiImage
> > > ]
> > > rendering areas to PDF
> > > ...
> > > -----------------
> > >
> > > If I use GIF or BMP there is no problem. I am using latest CVS. This
> > worked
> > > OK in fop-0.14.0; Am I doing something wrong or this is a known bug?
> > >
> > >
> > > WBR, Fedor.
> > >
> > 
> 


Mime
View raw message