xml-general-cvs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dles...@apache.org
Subject cvs commit: xml-site/targets/xalan-j usagepatterns.html
Date Tue, 13 Feb 2001 20:03:18 GMT
dleslie     01/02/13 12:03:17

  Modified:    targets/xalan-j usagepatterns.html
  Log:
  Fixed typo in class name.
  
  Revision  Changes    Path
  1.8       +2 -2      xml-site/targets/xalan-j/usagepatterns.html
  
  Index: usagepatterns.html
  ===================================================================
  RCS file: /home/cvs/xml-site/targets/xalan-j/usagepatterns.html,v
  retrieving revision 1.7
  retrieving revision 1.8
  diff -u -r1.7 -r1.8
  --- usagepatterns.html	2001/02/02 21:46:52	1.7
  +++ usagepatterns.html	2001/02/13 20:03:16	1.8
  @@ -93,7 +93,7 @@
     <DT>System property</DT>
       <DD>Setting</DD>
     <DT><CODE><FONT face="courier, monospaced">javax.xml.transform.TransformerFactory</FONT></CODE></DT>
  -   <DD><CODE><FONT face="courier, monospaced">org.apache.xalan.proccessor.TransformerFactoryImpl</FONT></CODE></DD>
   
  +   <DD><CODE><FONT face="courier, monospaced">org.apache.xalan.processor.TransformerFactoryImpl</FONT></CODE></DD>
   
     <DT><CODE><FONT face="courier, monospaced">javax.xml.parsers.DocumentBuilderFactory</FONT></CODE></DT>
      <DD><CODE><FONT face="courier, monospaced">org.apache.xerces.jaxp.DocumentBuilderFactoryImpl</FONT></CODE></DD>
   
     <DT><CODE><FONT face="courier, monospaced">javax.xml.parsers.SAXParserFactory</FONT></CODE></DT>
  @@ -440,7 +440,7 @@
   <LI>Recompile your application. It it does not compile, you may be using Xalan-Java
1.x API that the compatibility layer does not support. <BR><BR></LI>
   <LI>Run the recompiled application with xalanj1compat.jar on the system classpath
in front of the Xalan-Java 2 xalan.jar.</LI>
   </OL>
  -<P>We urge our Xalan-Java 1.x users to start using Xalan-Java 2. That is where we
are concentrating our efforts to improve performance and fix any outstanding bugs. To see
what portion of the Xalan-Java 1.x API we have included in xalanj1compat.jar, see <A href="compat_apidocs/index.html">Xalan-Java
1 compatibility Javadoc</A>. For example, the compatibility layer does not support the
use of Xalan-Java 1.x extensions. If you feel that we should extend our compatibility JAR
to support additional Xalan-Java 1.x API calls, please let us know exactly what you would
like to see.</P>
  +<P>We urge our Xalan-Java 1.x users to start using Xalan-Java 2. That is where we
are concentrating our efforts to improve performance and fix any outstanding bugs. To see
what portion of the Xalan-Java 1.x API we have included in xalanj1compat.jar, see <A href="compat_apidocs/index.html"
target="_top">Xalan-Java 1 compatibility Javadoc</A>. For example, the compatibility
layer does not support the use of Xalan-Java 1.x extensions. If you feel that we should extend
our compatibility JAR to support additional Xalan-Java 1.x API calls, please let us know exactly
what you would like to see.</P>
   </FONT></TD></TR></TABLE><BR>
   </TD></TR></TABLE></TD></TR></TABLE><BR><TABLE
border="0" cellpadding="0" cellspacing="0" width="620"><TR><TD bgcolor="#0086b2"><IMG
height="1" src="images/dot.gif" width="1"></TD></TR><TR><TD align="center"><FONT
color="#0086b2" size="-1"><I>
                 Copyright &copy; 2000 The Apache Software Foundation.
  
  
  

Mime
View raw message