portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ron Wheeler <rwhee...@artifact-software.com>
Subject Re: [jira] [Updated] (JS2-1338) graphic does not change after redeploy the jetexpress portal
Date Fri, 25 Sep 2015 12:41:25 GMT
The JIRA is for bugs not support.

You are making it harder for people to help you.

You should be posting to the jetspeed-user list where other users can 
help you.

JIRA issues may only get looked at during upgrade projects so you might 
wait weeks or months by reporting an issue which is supposed to be 
something that you have investigated and think can only be fixed by code 
changes so might only be addressed when a developer has time to do some 
coding and is looking for things that need doing.

The dev list is read by developers.

The user list is read by everyone using Jetspeed or interested in 
Jetspeed which gets your problem in front of the largest audience.

David watches all of these lists but is only 1 person.

Ron


On 25/09/2015 8:25 AM, Joe Yang (JIRA) wrote:
>       [ https://issues.apache.org/jira/browse/JS2-1338?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
>
> Joe Yang updated JS2-1338:
> --------------------------
>      Description:
> graphic of header is not updated after redeploy the jetexpress portal
> We have followed jetexpress steps: mvn jetspeed:mvn -Dtarget=deploy-portal
>
> but the graphic of the header is not updated, could you help us on how to debug it ?
>
> thanks
> Joe
>
>    was:
> graphic does not change after redeploy the jetexpress portal
> We have followed jetexpress steps: mvn jetspeed:mvn -Dtarget=deploy-portal
>
> but the graphic of the header doen't change, could you help us on how to debug it ?
>
> thanks
> Joe
>
>
>> graphic does not change after redeploy the jetexpress portal
>> ------------------------------------------------------------
>>
>>                  Key: JS2-1338
>>                  URL: https://issues.apache.org/jira/browse/JS2-1338
>>              Project: Jetspeed 2
>>           Issue Type: Bug
>>           Components: Demo Portlets
>>     Affects Versions: 2.2.2
>>          Environment: jetspeed 2.2.2
>>             Reporter: Joe Yang
>>
>> graphic of header is not updated after redeploy the jetexpress portal
>> We have followed jetexpress steps: mvn jetspeed:mvn -Dtarget=deploy-portal
>> but the graphic of the header is not updated, could you help us on how to debug it
?
>> thanks
>> Joe
>
>
> --
> This message was sent by Atlassian JIRA
> (v6.3.4#6332)
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
> For additional commands, e-mail: jetspeed-dev-help@portals.apache.org
>
>


-- 
Ron Wheeler
President
Artifact Software Inc
email: rwheeler@artifact-software.com
skype: ronaldmwheeler
phone: 866-970-2435, ext 102


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message