portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dennis Dam <d....@hippo.nl>
Subject Re: jetspeed-2.1.3 not working in apache-tomcat-5.5.17
Date Tue, 19 Feb 2008 21:32:05 GMT
darn, just read the thread on jetspeed-users ;-)

Please don't cross-post your questions on both lists!


Dennis Dam wrote:
> Hi Stefano,
>
> Can you check the logs in <tomcat>/webapps/jetspeed/logs for more 
> detailed errors ? The errors you mentioned are kind of general..
>
> Dennis
>
> Stefano Minichiello wrote:
>> jetspeed-2.1.3.war is not working in apache-tomcat-5.5.17 . I am getting
>> below error.
>>
>>  
>>
>>  
>>
>> log4j:WARN No appenders could be found for logger
>> (org.apache.commons.digester.Digester.sax).
>>
>>  
>>
>> log4j:WARN Please initialize the log4j system properly.
>>
>>  
>>
>> 19-feb-2008 15.24.14 org.apache.catalina.core.StandardContext start
>>
>>  
>>
>> GRAVE: Error listenerStart
>>
>>  
>>
>> 19-feb-2008 15.24.14 org.apache.catalina.core.StandardContext start
>>
>>  
>>
>> GRAVE: Context [/jetspeed] startup failed due to previous errors
>>
>>  
>>
>>  
>>
>>  
>>
>> There's anyone that can help me?
>>
>>  
>>
>>  
>>
>>  
>>
>> Thanks
>>
>>
>>   
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
> For additional commands, e-mail: jetspeed-dev-help@portals.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message