portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Boss" <baron.muenhau...@googlemail.com>
Subject Re: AW: Jetspeed Jars are failing to Download
Date Sun, 27 Aug 2006 17:48:43 GMT
This problem with "VelocityViewServlet" already is not present more.
It was the typing error in PSML file.

But I still receive an error by installation maven plugin (by
installation on other computer).

2006/8/26, Michael Boss <baron.muenhausen@googlemail.com>:
> I have installed the maven-plugin and built a portal. I has started
> tomcat, the portal works. But after next reload of tomcat, the portal
> any more did not work.
>
> In the log of tomkat there are no errors whatever shown, and in the
> browser it writes the error:
>
> VelocityViewServlet : Error processing the template
> Unable to find resource 'no_such_resource.vm'
>
> org.apache.velocity.exception.ResourceNotFoundException: Unable to
> find resource 'no_such_resource.vm'
>        at org.apache.velocity.runtime.resource.ResourceManagerImpl.loadResource(ResourceManagerImpl.java:458)
>        at org.apache.velocity.runtime.resource.ResourceManagerImpl.getResource(ResourceManagerImpl.java:341)
>        at org.apache.velocity.runtime.RuntimeInstance.getTemplate(RuntimeInstance.java:831)
>        at org.apache.velocity.runtime.directive.Parse.render(Parse.java:141)
> ...
>
> What it is necessary to make, in order to the portal has worked?
> Are there updat for Jetspeed2?
>
> Many thanks :)
>
>
> 2006/8/25, Michael Boss <baron.muenhausen@googlemail.com>:
> > I believe that another problem as hits is. I used an anonymous Proxy
> > (Tor)  but get errors.
> >
> > I have downloaded jetspeed-2.0-src.zip from 09-Dec-2005.
> > Maven version is 1.0.2
> > In a file project.properties and in build.properties I have written (I
> > have replaced 'cvs.apache.org' with 'people.apache.org' ):
> > maven.repo.remote = http://www.bluesunrise.com/maven/,
> > http://www.ibiblio.org/maven/, http://dist.codehaus.org/,
> >
> > http://people.apache.org/repository
> >
> > I have removed also maven cache.
> >
> > But I still receive an error:
> >
> > C:\Entwicklung\jetspeed-2.0-src>maven
> > -DartifactId=maven-jetspeed2-plugin
> > -DgroupId=org.apache.portals.jetspeed-2 -Dversion=2.0 plugin:download
> >  __  __
> > |  \/  |__ _Apache__ ___
> > | |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
> > |_|  |_\__,_|\_/\___|_||_|  v. 1.0.2
> >
> > Attempting to download jetspeed-portal-2.0.jar.
> >
> > WARNING: Failed to download jetspeed-portal-2.0.jar.
> >
> > Attempting to download jetspeed-cm-2.0.jar.
> >
> > WARNING: Failed to download jetspeed-cm-2.0.jar.
> > Attempting to download content-server-2.0.jar.
> >
> > WARNING: Failed to download content-server-2.0.jar.
> > Attempting to download jetspeed-components-2.0.jar.
> >
> > WARNING: Failed to download jetspeed-components-2.0.jar.
> > Attempting to download jetspeed-deploy-tools-2.0.jar.
> > ...
> >
> > What do I  wrong?
> >
> >
> > 2006/8/24, David Sean Taylor <david@bluesunrise.com>:
> > > Just had a download error from (io error) downloading a jar from
> > > apache.org during a maven build (batik)
> > > There might be a problem there, perhaps just too many hits for the server
> > >
> > >
> > > ---------------------------------------------------------------------
> > > To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
> > > For additional commands, e-mail: jetspeed-dev-help@portals.apache.org
> > >
> > >
> >
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message