portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Sean Taylor <da...@bluesunrise.com>
Subject Re: AW: Jetspeed Jars are failing to Download
Date Thu, 24 Aug 2006 15:40:18 GMT
>>
>>
>> Yesterday and today I've installed the maven-plugin and am getting
>> many 'failed to Download' errors:
>>
>> C:\Entwicklung\jetspeed-2.0-src>maven
>> -DartifactId=maven-jetspeed2-plugin
>> -DgroupId=org.apache.portals.jetspeed-2 -Dversion=2.0 plugin:download
>>  __  __
>> |  \/  |__ _Apache__ ___
>> | |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
>> |_|  |_\__,_|\_/\___|_||_|  v. 1.0.2
>>
>> Attempting to download jetspeed-portal-2.0.jar.
>> Error retrieving artifact from [
>> http://cvs.apache.org/repository/jetspeed2/jars/jetspeed-portal-2.0.jar]:
>> java.io.IOException: Unknown error downloading; status code was: 302
>> WARNING: Failed to download jetspeed-portal-2.0.jar.


It should be looking here:

http://people.apache.org/repository/org.apache.portals.jetspeed-2/

you may want to replace 'cvs.apache.org' with 'people.apache.org'

With the 2.0 release, we switched our maven group from "jetspeed2" to 
"org.apache.portals.jetspeed-2", so Im not sure why its looking under 
"jetspeed2" group. Perhaps your plugin is from a 2.0 pre-release?

In fact, it lists -DgroupId=org.apache.portals.jetspeed-2
Perhaps you have an old plugin or plugin cache
Try deleting your maven-1 cache

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message