portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Watler <wat...@wispertel.net>
Subject Re: Cache problem
Date Tue, 02 Aug 2005 13:53:08 GMT
Juan,

There have been reports of this and similar issues cropping up as of 
late. Just to clarify:

1. Is it PSML pages you are modifying under a running instance of J2, or 
portlet preferences?
2. Does the problem persist across multiple users or within a single 
user session?
3. If the problem is limited to a single session, does it span browser 
sessions?
4. How large is your site in general, (does it have more than 100 
distinct PSML files)?
4. If I read your report correctly, restarting Tomcat does NOT always 
clear the issue up?

Thanks for helping us pin this down,,,

Randy

Juan Núñez Jaramillo wrote:

> I'm having some issues with the cache of some pages.
>
> While the content of the portlets is showing fine, the psml page and 
> all the parts from its layout (decorator-top, decorator-bottom, even 
> the portlet decorator) are not refreshed anymore, unless I stop 
> Tomcat, wait for a while and start it again, and than doesn't alway work.
>
> Do you know if is a way so specify wich pages shoud be and what ones 
> shouldn't be cached?
>
> Thanks a lot.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
> For additional commands, e-mail: jetspeed-dev-help@portals.apache.org
>
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message