portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Sean Taylor <da...@bluesunrise.com>
Subject Re: Need proposal for JS2-255 fix
Date Fri, 01 Jul 2005 17:57:01 GMT
Dr. Michael Lipp wrote:
> Hi,
> I'm very close to really requiring JS2-255 to be fixed now. I think I
> have understood enough to try it myself. However, in order to be able to
> provide an acceptable patch, I'd like your opinion about what to use as
> replacement for "VALUE" in the DB schema. How about "THE_VALUE"?
To summarize, the following tables require modification:


This modification is only required by MySQL MAX DB?

The whole name/value pair terminology is so widely used that Im not even 
finding a good synonym for 'value'. Not too happy about "THE_VALUE" but 
Im just not coming up with anything else except maybe attribute value or 
parameter value, which could be abbreviated to AVALUE, not much better IMO

To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org

View raw message