portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sreenidish Chinmayanilayam <Sreenidish.Chinmayanila...@cognizant.com>
Subject 'jetspeed-layouts' directory under WEB-INF/apps not seen for jetspeed 2.0-M3 build.
Date Tue, 05 Jul 2005 08:09:54 GMT

	I've built the jetspeed 2.0-M3 from source and tried to deploy on
tomcat 5.5.9. But when the URL http://localhost:8080/jetspeed/ was
tried, browser displayed the message, "Portlet Application jetspeed-
layouts not available".
	When I deployed the binary download of Jetspeed 2.0-M3 on tomcat 5.5.9,
it is working fine. After debugging, I find the difference with this
binary and the one I generated was that under WEB-INF/apps directory,
jetspeed-layouts was missing.
	I have followed the build instructions that accompany the source code
and available at Jetspeed site. I am working on an FC3 Linux system.
	Could anyone point to what I am missing in the build process.
Thanks in advance,

This e-mail and any files transmitted with it are for the sole use of the intended recipient(s)
and may contain confidential and privileged information.
If you are not the intended recipient, please contact the sender by reply e-mail and destroy
all copies of the original message. 
Any unauthorized review, use, disclosure, dissemination, forwarding, printing or copying of
this email or any action taken in reliance on this e-mail is strictly 
prohibited and may be unlawful.

  Visit us at http://www.cognizant.com

To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org

View raw message