portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yuan-Chen Cheng" <ych...@wiscore.com>
Subject RE: Maven Problem building Jetspeed-2 M2
Date Wed, 11 May 2005 06:57:47 GMT
Try to remove the space in your directory might help.. For Example, change
"C:\eclise 3.1 WTP" to "C:\eclipse31WTP".

-----Original Message-----
From: Elton Dervishi [mailto:eltondervishi@yahoo.it] 
Sent: Thursday, May 05, 2005 5:34 PM
To: jetspeed-dev@jakarta.apache.org
Subject: Maven Problem building Jetspeed-2 M2

When I try to build Jetspeed-2 M2 executing:
    maven allClean allBuild
I have this error:

BUILD FAILED
File...... C:\eclipse 3.1 WTP - 
M3\eclipse\Workspace\jetspeed-2.0-M2\maven.xml
Element... maven:reactor
Line...... 133
Column.... 40
Unable to obtain goal [java:compile] -- C:\Documents and 
Settings\elton\.maven\c
ache\maven-java-plugin-1.5\plugin.jelly:63:48: <ant:javac> Compile 
failed; see t
he compiler error output for details.
Total time: 1 minutes 6 seconds

My current configuration is:
java 1.4.2_04
Tomcat 5.0.30
maven 1.0.2
jetspeed-2 M2
db: mysql


With the previous version of jetspeed-2 I not have any problem to build 
it but when I download this version, from CVS or the stable version, the 
problem is the same.

thank you

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message