portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raphaƫl Luta <raph...@apache.org>
Subject Re: Jetspeed-2: Drop support for Tomcat 4...? Please comment/vote!
Date Tue, 01 Mar 2005 10:09:27 GMT
Randy Watler wrote:
> Ate/All,
> 
> Yes, 4.1 is certainly painful when it comes to deployment. I can verify 
> most of what Ate has outlined here.
> 
> +1 to drop 4.1.
> 
> Ate, are you also working on getting 5.5 functional? I suppose it would 
> be good to do that before/while we deprecate 4.1 support.
> 

I agree with Randy +1 to drop Tomcat 4 if we fix 5.5 at the same time.

Jetspeed needs to runs correctly on at least 1 platform and the session
bug in Tomcat 5 is really painful. IMO we should coordinate with
Pluto and aim for the same platform support.

It seems to me 5.5 is the way to go as primary, fully functional target
and 5.0.x secondary target with some known issues.

Also before committing the patch to the main CVS, you could create a branch
and commit your new deployment code there. That would enable us to test it
in many deployment situations with no risk of breaking the main CVS.

-- 
Raphael Luta - raphael@apache.org
Apache Jetspeed - Enterprise Portal in Java
http://portals.apache.org/

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message