portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "LOMBART Christophe" <Christophe.LOMB...@sword-technologies.com>
Subject RE: Alright...
Date Mon, 30 Aug 2004 07:26:10 GMT
I'm not sure it is a log4j error. I have also an error with the security unit tests in the
lastest code from CVS. It seems that the 'anon' is already present in the security db before
starting the unit test which cause some erros in thoses unit test. 

Christophe


-----Original Message-----
From:	Daniel M. [mailto:danny_mk@yahoo.com]
Sent:	Mon 8/30/2004 5:54 AM
To:	jetspeed-dev@jakarta.apache.org
Cc:	
Subject:	Alright...
I already spent about two days playing with this
trying to install it and troubleshoot it on my own.  I
definitely need some help.  
The errors I get after doing a "maven allClean
allBuild" are: 
"Unable to obtain goal [test:test] --
/root/.maven/cache/maven-test-plugin-1.6.2/
plugin.jelly:181:54: <fail> There were test failures."

so I look in
"${JETSPEED_DIR}/components/security/target/test-reports"
at "*.security.TestUserManager.txt" and the error in
that file is: 
"------------- Standard Error -----------------
log4j:WARN No appenders could be found for logger
(org.apache.jetspeed.component
s.jndi.TyrexJNDIComponent).
log4j:WARN Please initialize the log4j system
properly.
------------- ---------------- ---------------"

How do I fix this?

If anyone has suggestions I would definitely
appreciate it.  I attempted to use Liferay before but
I gave up on it as well.

Thank you in advance for your help.

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org





---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message