portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jun Yang <juny...@cisco.com>
Subject Re: CVS Commit Question
Date Tue, 10 Feb 2004 17:36:17 GMT
I use the same in Eclipse.  Didn't see this problem.

Jun

David Le Strat wrote:

>Eclipse built in CVS.  I connect using extssh.
>
>David.
>--- "Weaver, Scott" <Sweaver@rippe.com> wrote:
>  
>
>>What CVS client r u using?
>>
>>*================================* 
>>| Scott T Weaver                 |
>>| <weaver@apache.org>            | 
>>| Apache Jetspeed Portal Project |
>>| Apache Pluto Portlet Container |
>>*================================*
>>
>>    
>>
>>>-----Original Message-----
>>>From: David Le Strat [mailto:dlestrat@yahoo.com]
>>>Sent: Tuesday, February 10, 2004 10:35 AM
>>>To: Jetspeed Developers List
>>>Subject: CVS Commit Question
>>>
>>>Hello there,
>>>
>>>Just wanted to quickly ask a question to this list
>>>      
>>>
>>to
>>    
>>
>>>see if any of you knew how to work around a
>>>      
>>>
>>problem I
>>    
>>
>>>am running into when trying to commit code.
>>>
>>>On commit action, I am getting a "Pre-commit check
>>>failed error", I can create directories fine but
>>>      
>>>
>>the
>>    
>>
>>>above error is thrown when trying to commit files.
>>>Any suggestion?
>>>
>>>Best regards,
>>>
>>>David Le Strat.
>>>
>>>__________________________________
>>>Do you Yahoo!?
>>>Yahoo! Finance: Get your refund fast by filing
>>>      
>>>
>>online.
>>    
>>
>>>http://taxes.yahoo.com/filing.html
>>>


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message