portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 21063] - [PATCH] setAttribute does not work with no-cache option for dbpsml.
Date Mon, 03 Nov 2003 16:53:15 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=21063>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=21063

[PATCH] setAttribute does not work with no-cache option for dbpsml.





------- Additional Comments From apernoud@sopragroup.com  2003-11-03 16:53 -------
Quoting Arul
----
Here is an easy way to recreate this problem: Turn off db psml caching and 
start the portal engine. Minimize one of the portlets. After the page 
refreshes, minimize a different portlet. When the page refreshes again, you 
will see that the portlet minimized first will now be in normal state.
----

I've done that hundreds of time, and so my users may have, I dont use psml 
caching, and never noticed such a bug. I've just tried to reproduce it, without 
success.
If this is happening with portlets of your own, I would say that their 
description (xreg file) isn't good (for example using reference to an instance, 
or stuff like that).
If this is happening with standards portlets of jetspeed, they may be messed up 
(I don't use them), could you tell which one are affected ?

This needs more informations, I don't think this is jetspeed related.

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message