portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ken Geis <kg...@galenworks.com>
Subject Re: LoginPortlet failure
Date Fri, 24 Oct 2003 06:53:42 GMT
OK, I hadn't read through GETTING_STARTED.html yet, but I still think 
that I am right!  ;)

Doesn't it make more sense to define catalina.home in your 
build.properties and then the build scripts assume that shared/lib/ and 
webapps/ are relative to that?

deploy.war.dir was already set in portal/project.properties and the 
value seemed reasonable.  I would prefer making the code so that people 
don't have to RTFM.  And the manual doesn't say "Make sure that you put 
a slash on the end of this!"

Roger Ruttimann wrote:
> deploy.war.dir is defined in your build.properties in the user home directory. 
> The value is set to: ${CATALINA_BASE}/webapps/
> See step 2 in the GETTING_STARTED.htm	l
> Roger
> 
> On Thursday 23 October 2003 15:46, Ken Geis wrote:
> 
>>The missing slash is not immediately after the Catalina path.  It's
>>between webapps and HW_App.
>>
>>The fix is either in portal/project.properties adding a slash on the end
>>of the definition of deploy.war.dir or more likely in the code for
>>PortletApplicationManager.
>>
>>Roger Ruttimann wrote:
>>
>>>Add a slash add the end of the Catalina path in your build.properties.
>>>Roger


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message