portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Serge Huber <shub...@jahia.com>
Subject Re: Maven versions and Jetspeed 2
Date Thu, 31 Jul 2003 10:19:54 GMT

Hi Scott,

One quick question about Maven : what is the policy around here for which 
version of Maven the CVS should support ? Should the CVS always support the 
latest version of Maven (in which case why isn't your updated maven.xml 
being committed ?) ?

Regards,
   Serge Huber.

At 02:21 PM 7/29/2003 -0400, you wrote:

>Maven .08  Works fine with the project as is.
>
>Maven .09 DO NOT USE IT!!!  It corrupts the manifest file in jars causing 
>exceptions in TOMCAT, i.e. TOMCAT will not start.
>
>Maven .10 (current) You need the a different 
>${JETSPEED_2_HOME}/portal/maven.xml as the way .wars are named is 
>different than in .09 and will cause failures when you try to deploy 
>Jetspeed 2.  I have attached .10 compliant version of the required maven.xml
>
>Have fun!
>
>*===================================*
>* Scott T Weaver                    *
>* Jakarta Jetspeed Portal Project   *
>* weaver@apache.org                 *
>*===================================*
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org

- -- --- -----=[ shuber2 at jahia dot com ]=---- --- -- -
www.jahia.org : A collaborative source CMS and Portal Server
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message