portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 21426] New: - [FIX] PSML Browser goes to wrong pane after clone
Date Wed, 09 Jul 2003 03:26:59 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=21426>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=21426

[FIX] PSML Browser goes to wrong pane after clone

           Summary: [FIX] PSML Browser goes to wrong pane after clone
           Product: Jetspeed
           Version: 1.4b5-dev / CVS
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: PSML
        AssignedTo: jetspeed-dev@jakarta.apache.org
        ReportedBy: caius1440@hotmail.com


I noticed that the psml browser is redirected to the wrong pane after a clone is
performed.  

Also, the psml browser uses language and country as parameters to it's doInsert
and doImport methods.  However, these parameters are also used to determine what
psml do display.  The actions should probably be changed to use different
parameters.  This might also be affecting the above problem.

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message