portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 13286] - Encoding of the registry files: always default system encoding?
Date Sun, 02 Mar 2003 19:39:18 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13286>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13286

Encoding of the registry files: always default system encoding?

raphael@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From raphael@apache.org  2003-03-02 19:39 -------
I've committed the patch with a slight alteration:
I used an existing JetspeedResources.properties key
to define the encoding to use for writing.
content.defaultencoding.

By default it's iso-8859-1 but may be set to suit any
need.

Please test the updated CVS tree and let me know if this
fixes your issue.

Many thanks for your contribution.

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message