portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Lawrence Murphy <ga...@canada.com>
Subject Re: Minor build problems with Jetspeed CVS
Date Fri, 06 Dec 2002 19:59:13 GMT

Yesterday it worked
Today it does not
CVS is like that

This appears to be a new problem occuring with the plain vanilla CVS
demo build -- has anyone else seen this or anything like it?
Yesterday I could build and run the CVS no problem, but after an
update a few minutes ago, something has broken; what's really odd is
the way the first line ends with just Lorg/apache/jets

java.lang.VerifyError: (class: org/apache/jetspeed/services/portaltoolkit/JetspeedPortalToolkitService,
method: getSet signature: (Lorg/apache/jetspeed/om/profile/Portlets;Lorg/apache/jetspeed/services/portaltoolkit/JetspeedPortalToolkitService$VariableInteger;)Lorg/apache/jets
    at java.lang.Class.forName0(Native Method)
    at java.lang.Class.forName(Class.java:140)
    at org.apache.turbine.services.BaseInitableBroker.getInitableInstance(BaseInitableBroker.java:257)

-- 
Gary Lawrence Murphy - garym@teledyn.com - TeleDynamics Communications
   - blog: http://www.teledyn.com/mt/ - biz: http://teledyn.com/ -
  "Computers are useless. They can only give you answers." (Picasso)

--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message