portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Sean Taylor" <da...@bluesunrise.com>
Subject RE: DBPSML with Oracle and Jetspeed 1.4b1 : Finally got it to work !
Date Wed, 23 Oct 2002 18:43:59 GMT

> -----Original Message-----
> From: Aurelien Pernoud [mailto:apernoud@sopragroup.com]
> Sent: Wednesday, October 23, 2002 8:53 AM
> To: 'Jetspeed Developers List'
> Subject: DBPSML with Oracle and Jetspeed 1.4b1 : Finally got it to work
> with the exact same trouble, so I just tried to change every scripts used
> above to modify every BLOB found with a LONG RAW.

fixed in the cvs head

> In fact the guy was right, all generated scripts (security-schema,
> dbpsml-schema) have BLOB inside, and it doesn't work with Oracle.
> I first saw that in sql/external there was a psml-db-oracle.sql, which is
> fine, but there's no security-schema-oracle, so a default user will use
> one created with Torque (I tried so many combinations I don't remember)
> Now it works, but woooooooooow, that was long. Don't know if the trouble
> still there with a nightly build and future 1.4b2, but nothing on the

yes its fixed in the cvs head (and nightly build)

Aurelien, could you please send a patch updating the source and
documentation with a better process?
Or at least explain to me, since I documented the process, where I went
wrong, and how you would improve the process?

To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>

View raw message