portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 13412] New: - Navigation lost when invoking JSP template as a screen
Date Tue, 08 Oct 2002 17:12:30 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13412>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13412

Navigation lost when invoking JSP template as a screen

           Summary: Navigation lost when invoking JSP template as a screen
           Product: Jetspeed
           Version: 1.4b1-dev / CVS
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: JSP
        AssignedTo: jetspeed-dev@jakarta.apache.org
        ReportedBy: mark_orciuch@ngsltd.com


If Velocity is the default template engine, invoking a JSP template as a screen 
(/portal/template/my.jsp) causes template locator service to attempt loading 
JSP layouts and navigations. Currently jetspeed maintains one set of layouts 
and navigations for each template engine so it may not be so apparent. Probably 
unlikely to become an issue since most installations use either Velocity or JSP 
but not both. I am noting it as a minor bug.

--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message