portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Sean Taylor" <da...@bluesunrise.com>
Subject RE: # [Q] i18n issue please help !!
Date Tue, 23 Jul 2002 05:40:37 GMT
Could you better explain what *is* being displayed correctly, and what is
*not* being displayed correctly...
Or is it all bad ?
Perhaps a link or screen shot ...

> -----Original Message-----
> From: huangjhj@bolt.com [mailto:huangjhj@bolt.com]
> Sent: Monday, July 22, 2002 7:12 PM
> To: jetspeed-dev@jakarta.apache.org
> Subject: # [Q] i18n issue please help !!
>
>
> Hi,
>
> I am in the same situation all pages are encoded UTF-8
> now and jetspeed
> don't understand any non latin charset so please help
> us at least you
> could tell us if there is something or if it's not yet
> implemented
> It's 2 days that i'm trying to get something....
>
> thanks to the community
>
> Richard Grossman
>
>
>
> >  We have the same problem as you. and if jetspeed
> >is running on Windows 2000 English version,it's ok,
> >supporting all kinds of languages. But if we let
> >jetspeed run on other language version Windows 2000,
> >it fails to display right character!
>
> -------------------------------------------------------
> Bolt. Everything you need to speak your mind, hang out,
> hook up ... whatever. Tagbooks ™, Bolt Notes ™, message
> boards, personality quizzes, photos, free stuff
> and lots more! http://www.bolt.com
>
> --
> To unsubscribe, e-mail:
<mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:jetspeed-dev-help@jakarta.apache.org>



--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message