portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 4147] - <jetspeed:info requestedInfo="UserName" /> causes NullPointerException in JSP
Date Mon, 15 Oct 2001 05:20:25 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4147>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4147

<jetspeed:info requestedInfo="UserName" /> causes NullPointerException in JSP

paulsp@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |



------- Additional Comments From paulsp@apache.org  2001-10-14 22:20 -------
I am getting the following error when including the HelloJSP portlet:

JspPortlet: Could not include the following JSP Page: 
/WEB-INF/templates/jsp/portlets/html/hello.jsp : Template 
/WEB-INF/templates/jsp/portlets/html/hello.jsp not found in template paths 

****
* From Jetspeed.log
****
  No error

****
* From portlets.xreg
****
    <portlet-entry name="HelloJSP" hidden="false" type="ref"
        parent="JSP" application="false">
        <meta-info>
            <title>HelloJSP</title>
            <description>Simple JSP Portlet Example</description>
        </meta-info>
        <parameter name="template"
            value="/WEB-INF/templates/jsp/portlets/html/hello.jsp" 
hidden="false"/>
        <media-type ref="html"/>
    </portlet-entry>

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message