phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samarth Jain <sama...@apache.org>
Subject Re: PHOENIX-2000
Date Wed, 15 Jul 2015 21:50:30 GMT
Changing the email group to user@phoenix.apache.org. Please don't use
phoenix-hbase-user@googlegroups.com as that group is deprecated.


Can you try upgrading your HBase version? I see that the way HBase
configuration is being loaded has been changed in the later releases. I am
not seeing the issue when running against 0.98.12-hadoop2. Can you try that
one and let us know if this resolved it for you.

Thanks,
Samarth

On Wed, Jul 15, 2015 at 1:56 PM, Akshat Nair <akshatn@gmail.com> wrote:

> Hi
>
> I am running into the same issue described in
> https://issues.apache.org/jira/browse/PHOENIX-2000
>
> The version I am using is phoenix-4.4.0-HBase-0.98 with HDP 2.1.
> Hbase version is 0.98.0.2.1.1.0-385-hadoop2
>
> Is there any workaround for this issue? I was unable to use both
> sqlline.py and sqlline-thin.py.
>
> Thanks
> Akshat
>
> --
> You received this message because you are subscribed to the Google Groups
> "Phoenix HBase User" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to phoenix-hbase-user+unsubscribe@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
>

Mime
View raw message