Dhaval,

 

I just had this happen to me yesterday actually.  What fixed it for me:

 

·         Started up hbase, kept getting the same error as you

·         Ran bin/hbase hbck –fix

·         Stopped and restarted hbase, and then the system.table appeared again

·         Sqlline and psql started working.

 

I was unable to recreate the table.  It didn’t show up when I would do a list, but if I went to disable/drop the table, it just said it couldn’t be found.  Then when I tried to create the table, it said it already existed. 

 

Thanks

 

From: Dhaval Modi [mailto:dhavalmodi24@gmail.com]
Sent: Friday, February 07, 2014 12:10 AM
To: user
Subject: Re: Unable to connect to Phoenix

 

Any work around for this scenario?

 

Can i recreated SYSTEM.TABLE?


Regards,
Dhaval Modi

 

On 6 February 2014 14:29, Dhaval Modi <dhavalmodi24@gmail.com> wrote:

Hi James, 

 

Please find the logs attached.

 

Additionally, I tried using HBase shell and it works fine.


Regards,
Dhaval Modi

 

On 6 February 2014 14:13, James Taylor <jamestaylor@apache.org> wrote:

Hi Dhaval,

Can you please check your server log and report back any exception you find there? Also, if you tweak the bin/sqlline.sh script and add the --verbose=true flag, you'll likely get a stack trace you can send along from the client as well.

Thanks,
James

 

On Thu, Feb 6, 2014 at 12:22 AM, Dhaval Modi <dhavalmodi24@gmail.com> wrote:

Hi,

 

I was using phoenix with hadoop cluster.

Now I downsized my cluster and phoenix stopped working

 

when, i try to connect using sqlline, it throw an following error

Error: SYSTEM.TABLE (state = 08000, code=101)

 

Can you please help?

 

Regards,
Dhaval Modi


Regards,
Dhaval Modi
dhavalmodi24@gmail.com

 

On 6 February 2014 13:50, Dhaval Modi <dhavalmodi24@gmail.com> wrote:

Hi,

 

I was using phoenix with hadoop cluster.

Now I downsized my cluster and phoenix stopped working

 

when, i try to connect using sqlline, it throw an following error

Error: SYSTEM.TABLE (state = 08000, code=101)

 

Can you please help?

 

Regards,
Dhaval Modi

 

 

 

 

The information contained in this transmission may contain privileged and confidential information.
It is intended only for the use of the person(s) named above.
If you are not the intended recipient, you are hereby notified that any review, dissemination, distribution or duplication of this communication is strictly prohibited.
If you are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.
Technica Corporation does not represent this e-mail to be free from any virus, fault or defect and it is therefore the responsibility of the recipient to first scan it for viruses, faults and defects.
To reply to our e-mail administrator directly, please send an e-mail to postmaster@technicacorp.com. Thank you.