phoenix-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stan Campbell <stan.campbe...@gmail.com>
Subject Re: Building 4.0
Date Tue, 25 Feb 2014 22:53:05 GMT
Can you point me to the 4.0 repo?
On Feb 25, 2014 2:46 PM, "Mujtaba Chohan" <mujtaba@apache.org> wrote:

> 4.0 branch builds against latest HBase0.98 but currently not with 0.96.
> @Jeffrey Zhong
>
> -mujtaba
>
>
>
>
> On Tue, Feb 25, 2014 at 1:27 PM, Abe Weinograd <abe@flonet.com> wrote:
>
>> I am having some issues building 4.0.
>>
>> I built HBase the same way Jenkins is for the 4.0 branch.  When building
>> Phoenix, i get a bunch of Hbase related "cannot find symbol".  I am trying
>> to build for CDH5 (running Hadoop 2.2 and HBase 0.96.1)
>>
>> I am building Phoenix with hadoop.profile=2
>>
>> Anything obvious that I am missing?
>>
>> Thanks,
>> Abe
>>
>
>

Mime
View raw message