mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vinod Kone <vinodk...@apache.org>
Subject Re: Review Request 62864: Disabled Pylint error messages for apply-reviews support script.
Date Wed, 11 Oct 2017 17:52:38 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/62864/#review187672
-----------------------------------------------------------


Ship it!




Ship It!

- Vinod Kone


On Oct. 10, 2017, 1:44 p.m., Armand Grillet wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/62864/
> -----------------------------------------------------------
> 
> (Updated Oct. 10, 2017, 1:44 p.m.)
> 
> 
> Review request for mesos and Kevin Klues.
> 
> 
> Bugs: MESOS-8066
>     https://issues.apache.org/jira/browse/MESOS-8066
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> This disables the error messages we have seen on CentOS when the
> version of Python running on the machine is older than 2.7.9. The
> two error messages concern only Windows, thus the support script
> requires Python >= 2.7.9 on that operating system to be used.
> 
> 
> Diffs
> -----
> 
>   support/apply-reviews.py 23f20477f7edb1d7932630012a411d28c2720747 
> 
> 
> Diff: https://reviews.apache.org/r/62864/diff/2/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Armand Grillet
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message