mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gaston Kleiman <gas...@mesosphere.io>
Subject Review Request 62852: Mesos UI: renamed a parameter of the `agentURLPrefix` function.
Date Mon, 09 Oct 2017 22:49:46 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/62852/
-----------------------------------------------------------

Review request for mesos and Benjamin Mahler.


Repository: mesos


Description
-------

Rename `includeId` to `includeProcessId` and update comments to make it
clear that the parameter refers to the libprocess process id and not to
the agent's id.


Diffs
-----

  src/webui/master/static/js/controllers.js 4a9ff36b95bf8074ce9e2db9acb2527f021c758e 


Diff: https://reviews.apache.org/r/62852/diff/1/


Testing
-------

Manual testing using `mesos-local`.


Thanks,

Gaston Kleiman


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message