mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benjamin Mahler <bmah...@apache.org>
Subject Re: Review Request 58552: Resolved a TODO of MULTI_ROLE.
Date Mon, 26 Jun 2017 06:55:31 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/58552/#review178864
-----------------------------------------------------------


Fix it, then Ship it!





src/master/master.hpp
Line 2838 (original), 2838-2839 (patched)
<https://reviews.apache.org/r/58552/#comment253162>

    Rather than the comment, we should just call this function allocatedResources so that
there's no need for the comment.
    
    I'll remove the comment in the commit, do you want to send another patch to rename it
to `allocatedResources()` for clarity?


- Benjamin Mahler


On April 20, 2017, 3 a.m., Jay Guo wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/58552/
> -----------------------------------------------------------
> 
> (Updated April 20, 2017, 3 a.m.)
> 
> 
> Review request for mesos and Benjamin Mahler.
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> After the completion of MULTI_ROLE support, allocation_info is always
> populated, some redundant logic for resources of old format are not
> necessary anymore, therefore removed.
> 
> 
> Diffs
> -----
> 
>   src/master/master.hpp d537933d0b467a6f9996951c601b31338bb9d034 
> 
> 
> Diff: https://reviews.apache.org/r/58552/diff/1/
> 
> 
> Testing
> -------
> 
> make check
> 
> 
> Thanks,
> 
> Jay Guo
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message