mesos-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexander Rukletsov" <>
Subject Re: Review Request 42636: Replaced term 'periodic allocation' for consistency.
Date Fri, 22 Jan 2016 12:43:37 GMT

This is an automatically generated e-mail. To reply, visit:

(Updated Jan. 22, 2016, 12:43 p.m.)

Review request for mesos and Ben Mahler.

Repository: mesos

Description (updated)

Though "periodic" may be a better name, we refer to such allocation
cycles as "batch" in the hierarchical allocator and some other tests.
For consistency, rename all occurrences in the code.

Diffs (updated)

  src/tests/hierarchical_allocator_tests.cpp b1cb955b7eb1213c7ba4a9c5181545bb49154f06 


Testing (updated)

None: not a functional change.


Alexander Rukletsov

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message