lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [lucenenet] NightOwl888 opened a new pull request #388: Downgraded minimum required Microsoft.Extensions.Configuration version to 2.0.0
Date Tue, 10 Nov 2020 15:40:39 GMT

NightOwl888 opened a new pull request #388:
URL: https://github.com/apache/lucenenet/pull/388


   This is to address [this report](https://lists.apache.org/thread.html/r796c9b349e542d5f6ac18795895a1a7afaaa0a7a770bc25b699fed55%40%3Cuser.lucenenet.apache.org%3E)
from a user that is having issues because of the version 3.1.3 minimum requirement. 
   
   > Hello,
   I'm trying to update from beta 8 to beta12 but now it requieres: 
   Microsoft.Extensions.Configuration.Abstractions (>= 3.1.3)
   
   > The problem is that my app is a NetCore 2.2 app and requires:
   
   > Microsoft.AspNetCore.App 2.2.0 -> 
   Microsoft.Extensions.Configuration.Abstractions (>= 2.2.0 && < 2.3.0)
   
   > This requirement will be there in final released version? Is there any 
   chance to avoid it?
   
   > Thanks!
   
   Referencing 2.0.0 means that users can install any version 2.0.0 or higher in their project
without issues.


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message