lucenenet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [lucenenet] NightOwl888 commented on issue #286: Build warning since v4.8.0-beta00008
Date Fri, 24 Jul 2020 18:47:31 GMT

NightOwl888 commented on issue #286:
URL: https://github.com/apache/lucenenet/issues/286#issuecomment-663681169


   Strange. My guess is a bug in certain SDKs. I confirmed that `4.8.0-beta00010` and  `4.8.0-beta00011`
didn't present the problem before starting the release vote.
   
   Just out of curiosity, does upgrading the SDK "fix" `4.8.0-beta00008`? I am seeing the
problem in that version, but not in any of the others. I am using SDK version `3.1.301` to
build locally and on the CI environment. I also checked both .NET Framework 4.7.2 and .NET
Core 3.1 and the behavior seemed consistent on both targets.
   
   


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message