On Thu, Nov 29, 2018 at 7:07 AM James Bognar <jamesbognar@apache.org> wrote:
There isn't one.

The next release (8.0) will prereq Java 8 and support Java 8 and
above.  Is there something in particular about Java 11 that we should
address?

Hi James,

I am getting started on getting a program to work on both Java 8 and 11 where Java 8 was previously only required. Juneau is embedded in this program. I'll let you know here what I find if anything.

Gary

On Wed, Nov 28, 2018 at 6:27 PM Gary Gregory <garydgregory@gmail.com> wrote:
>
> Hi All:
>
> I'm looking on the site for a statement about Java 11 support and I cannot find one.
>
> Can someone point to a plan, statement, or any information related to Java 11?
>
> Thank you,
> Gary