incubator-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Mclean <jus...@classsoftware.com>
Subject Re: [VOTE] Apache Gobblin 0.15.0 release RC2
Date Tue, 08 Dec 2020 04:37:04 GMT
Hi,

+1 (binding)

I checked:
- incubating in name
- LICENSE and NOTICE are fine
- DISCLAIMER exists
- No unexpected binary files in release
- All files have ASF headers
- I was not able to compile at first but managed to get (see below)

This is the error I get when building via ./gradlew build:
Deprecated Gradle features were used in this build, making it incompatible with Gradle 5.0.
Use '--warning-mode all' to show the individual deprecation warnings.
See https://docs.gradle.org/4.9/userguide/command_line_interface.html#sec:command_line_warnings

I got the jar (as instructed in the readme) from:
 https://github.com/apache/incubator-gobblin/raw/0.12.0/gradle/wrapper/gradle-wrapper.jar


Should that 0.12.0 be 0.15.0? I tried changing it and it compiled, so might best to update
your readme instructions.

Thanks,
Justin
---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@incubator.apache.org
For additional commands, e-mail: general-help@incubator.apache.org


Mime
View raw message