flume-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Junxian Yan <junxian....@gmail.com>
Subject can not get config after launch master process
Date Thu, 28 Jul 2011 23:49:27 GMT
Hi Guys

I encountered a weird problem. When I start a master process and a couple of
node process, run the configure script on each node and master machine, I
tried  to access the MASTER:35871. I found I can not get the configuration.
 Seems the system hang. I also tried it in flume shell. The same problem.
After I send the getconfigs command, no return and the command didn't
complete, no error message. When I restart master process, it's ok.

I wanna know if anyone else encountered the same issue with me. Is there any
investigation for this issue. I'm sorry I can not provide flume log, I can
not reproduce it in short period.

My flume environment is:   there're 10 collectors and master in the same
machine. And there are another 5 machines running flume node. Every time,
the flume node will connect to master, submit the configuration.

R

Mime
View raw message