celix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tyler Tricker <tntric...@gmail.com>
Subject Re: Build issues
Date Wed, 19 Sep 2012 00:14:29 GMT
I looked further into the issue. The ccmake cache became corrupt. I 
don't think this is related to celix at all as after the cache was 
purged everything worked fine.

On 09/16/2012 11:17 AM, Alexander Broekhuis wrote:
> Hi Tyler,
> Somehow it's ccmake causing the problem.
> Could you post the command you use to generate the build files?
>> If I generate the makefiles with
>> just cmake everything is fine. I was building by running ccmake and turning
>> on all of the build options. I have to run some tests and see which setting
>> is causing the problem.
> All I can think of is something related to paralel builds. I tried building
> the current version using ccmake (and the default makefile generator) and
> didn't have any problems.
> If you found something more please let me know.

View raw message