ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Creager, Greg" <>
Subject RE: IVy leaving .part file in cache
Date Fri, 09 Aug 2019 18:00:50 GMT
Looks like this was from McAfee antivirus, it was messing up the resolve but was not flagging
the file as a problem

From: Creager, Greg
Sent: Friday, August 9, 2019 9:38 AM
To: '' <>
Cc: McConnell, Ken <>
Subject: IVy leaving .part file in cache
Importance: High

We have been using ivy for many years now, we are currently using 2.0 and have been for several

Today we ran into an issue that we cannot figure out how to fix. Today, one of the dependencies
gets pulled into the cache with a .part extension. The binary (exe) is complete and the same
as the actual file, simply the .part extension.

I thought this only happened if you have two builds pulling the same dependency at the same
time, but in this case it is not. I am running a single build with lots of artifacts, but
for some reason this one artifact now pulls in and is left with .part extension killing the

Yesterday this worked, same dependency, nothing has changed that I am aware of, but today
it fails. I even tried a different version of that module with the same result.

Please help, we are broke!

Greg Creager
SCM Hewlett Packard

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message