ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Sicker <boa...@gmail.com>
Subject Re: [VOTE] Increase minimum Java version for Ivy to Java7
Date Mon, 22 May 2017 15:42:43 GMT
Isn't HTTP 2.0 only in Java 9? Otherwise you need a 3rd party library that
implements the protocol support.

On 22 May 2017 at 02:00, Jan Matèrne (jhm) <apache@materne.de> wrote:

> > Should we start talking about using HTTP/2? Then we're firmly in Java 8
> > territory :-)
>
> While having HTTP/2 support would be a cool thing, I think we should make
> small steps, and one after the other.
> So increase minimum Java version from 1.5 to 1.7, apply some changes, make
> a release.
> Then we could think about moving to Java8, maybe preparing for Java9 ...
>
> Jan
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
> For additional commands, e-mail: dev-help@ant.apache.org
>
>


-- 
Matt Sicker <boards@gmail.com>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message