ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From J Pai <jai.forums2...@gmail.com>
Subject Re: [VOTE] Increase minimum Java version for Ivy to Java7
Date Mon, 29 May 2017 11:31:13 GMT
+1

-Jaikiran
On 29-May-2017, at 4:59 PM, Nicolas Lalevée <nicolas.lalevee@hibnet.org> wrote:

+1

Nicolas


> Le 29 mai 2017 à 13:15, Jan Matèrne <jan@materne.de> a écrit :
> 
> Ivy uses Java7 from Ivy-2.5.x, so let us increase the minimum Java version
> for IvyDE from 1.4 [2] to Java7, too.
> 
> According to Eclipse Wiki [2] this will result in requiring Eclipse 4.4
> (from 2014) or newer.
> 
> 
> 
> According to the bylaws [3] this vote is open for one week (until
> 05.06.2017).
> 
> 
> 
> 
> 
> I'll start with +1.
> 
> 
> 
> 
> 
> Jan
> 
> 
> 
> [1]
> http://ant.apache.org/ivy/ivyde/history/latest-milestone/compatibility.html
> 
> [2] https://wiki.eclipse.org/Eclipse/Installation
> 
> [3]  <http://ant.apache.org/bylaws.html> http://ant.apache.org/bylaws.html
> 
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@ant.apache.org
For additional commands, e-mail: dev-help@ant.apache.org


Mime
View raw message