ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Matèrne <...@materne.de>
Subject build IvyDE
Date Fri, 26 May 2017 12:53:52 GMT
I tried to get the IvyDE build working.

Finally I am getting a 

 

[eclipse.buildScript] Some inter-plug-in dependencies have not been
satisfied.

[eclipse.buildScript] Bundle org.apache.ivyde.eclipse.resolvevisualizer:

[eclipse.buildScript]       Missing required plug-in
org.eclipse.zest.core_[1.2.0,2.0.0).

[eclipse.buildScript]       Missing required plug-in
org.eclipse.zest.layouts_[1.1.0,2.0.0).

 

I could download zest via "ant hudson-get-zest"

 

hudson-get-zest:

      [get] Getting:
http://www.eclipse.org/downloads/download.php?file=/tools/gef/downloads/drop
s/3.6.2/R201102251600/GEF-zest-3.6.2.zip&url=http://carroll.aset.psu.edu/pub
/eclipse/tools/gef/downloads/drops/3.6.2/R201102251600/GEF-zest-3.6.2.zip&mi
rror_id=546

      [get] To:
C:\projekte\apache-ant\ivy-ivyde\dependencies\GEF-zest-3.6.2.zip

      [get]
http://www.eclipse.org/downloads/download.php?file=/tools/gef/downloads/drop
s/3.6.2/R201102251600/GEF-zest-3.6.2.zip&url=http://carroll.aset.psu.edu/pub
/eclipse/tools/gef/downloads/drops/3.6.2/R201102251600/GEF-zest-3.6.2.zip&mi
rror_id=546 moved to
http://archive.eclipse.org/tools/gef/downloads/drops/3.6.2/R201102251600/GEF
-zest-3.6.2.zip

      [get] .......................

 

BUILD SUCCESSFUL

Total time: 5 seconds

 

 

Some ideas?

 

 

Jan


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message