ant-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Levy-Lambert <>
Subject test failures in gump
Date Wed, 02 Mar 2011 05:40:45 GMT

I just worked on import-url-test.xml and junit-outputtoformatters-test.xml.

I see some other tests which neeed fixing :

- replacetokens-test.xml
- native2ascii-test.xml
- rmic-test.xml

Seen the current time, I am not going to fix them tonight.

On top of that I tried to make sense of the error message of
replacetokens-test.xml (below) but I do not get it ...



au:antunit] Build File: /srv/gump/public/workspace/ant/src/tests/antunit/filters/replacetokens-test.xml
[au:antunit] Tests run: 2, Failures: 1, Errors: 0, Time elapsed: 0.429 sec
[au:antunit] Target: testFileEndsWithToken took 0.026 sec
[au:antunit] Target: testPropertiesResource  FAILED
[au:antunit] 	at line 179, column 37
[au:antunit] 	Message: Expected resource '/tmp/testoutput/text.txt' to contain value 'Hello,
Ant!' but was '${/tmp/testoutput/text.txt}'
[au:antunit] 	took 0.334 sec

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message